Forumsee logo
Forumsee » Videojuegos y consolas » Wii » Leer mensaje
RSS: Subscribir a RSS

No me cargan los backups (USB) Wii U

Wii Scene - www.emudesc.net
Buenas, aunque este tema es para Wii U, lo he decido poner en el apartado Wii ya que wii u no tiene seccion scene.

Os lo explico muy detalladamente.

Antes que nada prefiero poner lo que me dice el syscheck por si asi en vez de leer toda la parrafada sabeis que puede ser.

He comprobado via pimp my wii y no me da errores.

Syscheck:

sysCheck v2.1.0b19 por Double_A y R2-D2199

Nano

...corre en IOS58 (rev 6432).

Region: desconocido

Unidad de la fecha: 28.06.2011

HomebrewFilter ist nicht installiert

Hollywood v0x21

ID de consola: 604388451

Boot2 v0

Encontrados 50 titulos.

Se encontraron 34 IOS en esta consola. 0 de ellos son stubs.

IOS9 (rev 1290): Sin Parches

IOS12 (rev 782): Sin Parches

IOS13 (rev 1288): Sin Parches

IOS14 (rev 1288): Sin Parches

IOS15 (rev 1288): Sin Parches

IOS17 (rev 1288): Sin Parches

IOS21 (rev 1295): Sin Parches

IOS22 (rev 1550): Sin Parches

IOS28 (rev 2063): Sin Parches

IOS31 (rev 3864): Sin Parches

IOS33 (rev 3864): Sin Parches

IOS34 (rev 3864): Sin Parches

IOS35 (rev 3864): Sin Parches

IOS36 (rev 3864): Sin Parches

IOS37 (rev 5919): Sin Parches

IOS38 (rev 4380): Sin Parches

IOS41 (rev 3863): Sin Parches

IOS43 (rev 3863): Sin Parches

IOS45 (rev 3863): Sin Parches

IOS46 (rev 3863): Sin Parches

IOS48 (rev 4380): Sin Parches

IOS53 (rev 5919): Sin Parches

IOS55 (rev 5919): Sin Parches

IOS56 (rev 5918): Sin Parches

IOS57 (rev 6175): Sin Parches

IOS58 (rev 6432): USB 2.0

IOS59 (rev 7201): Sin Parches

IOS62 (rev 6430): Sin Parches

IOS80 (rev 7200): Sin Parches

IOS1768489209[56] (rev 21010

Info: d2x-v10beta53-alt-vWii): Sin Parches

IOS1768489210[57] (rev 21010

Info: d2x-v10beta53-alt-vWii): Sin Parches

IOS1768489211[58] (rev 21010

Info: d2x-v10beta53-alt-vWii): Sin Parches

IOS512 (rev 7): Sin Parches

IOS513 (rev 1): Sin Parches

Reporte generado el 13/08/2013.

----------------------------------------

Vale, ahora paso a comentar todo:

Lo primero, aunque tengo la wii u con internet, el homebrew channel no me detecta internet, me sale el simbolito de wifi desactivado, nose pq.

-He probado a iniciar el Wiiflow y a poner la unidad en USB1.

Parece ser que me medio instala los juegos, pero solo tarda unos pocos secs (se queda como pillado), no sale la barra de instalacion y a los pocos segundos da error de fallo la espera del disco. Salen los juegos instalados, sin caratula (si le doy a descargar caratula me dice que no tengo configurado internet pero en la wii u si q tengo, no se si deberia configurarse tambien en el modo wii, no lo encuentro). La intro del juego en el wiiflow funciona. Si le doy a iniciar el juego antes me volvia al menu de la wii, tras reinstalar cios, me sale la ventana de plugins de wiflow diciendo que no tengo plugins que seleccione particion.

-He probado todos los loaders, el cfg, el GX, etc y ninguno de ellos me reconoce el USB, lo que mas se acerca es el wiiflow.

He probado USBs distintos, tanto formateados en WBSF o como se diga o sin formatear pero creando la carpeta WBSF desde Wii Backup Manager y nada, hace lo mismo, los copia pero no funciona (lo copia por decir algo, pq no sale la barrita de instalacion como ya decia y da error en leer la unidad o algo asi)

Para instalar el cios segui este tutorial

Pa instalarlo puse d2x-v10-beta53-alt-vWii

56-249

57-250

58-251

Que puede serrr? llevo varios dias probando mil cosas y dando vueltas y no quiero comprar un HDD para gastarme una pasta y que me pase esto, hasta que no lo solucione no creo que compre un disco duro :S

Gracias mil
Fecha: 13-ago-2013   



Coches ·
production-frontend