Forumsee logo
Forumsee » Videojuegos y consolas » Nintendo » Leer mensaje
RSS: Subscribir a RSS

Ayuda: Perdí EmuNand y estoy en 9.2

Nintendo 3DS - www.emudesc.net
Bueno... voy a explicar lo que pasó:

Mi amigo tenía RxTools y Menuhax en su 3DS y me pidió que se la actualizara, yo lo hice y remplacé RxTools con Luma con la ayuda de varias personas de un post, despues actualize y ya tenia la 11.4. Todo iba bien a este punto, la probe varias veces, la reinicie para comprobar y todo bien, hasta la use para jugar en la escuela, pero el día de hoy cuando se la iba a entregar, la Reinicié y al encender de nuevo... no tenía nada en la 3DS, como si viniese de fábrica. Basicamente perdí el EmuNand. Ya intenté meter la SD varias veces, cambiar de adaptador, apagar y prender varias veces y nada ocurrió. Si sirve de algo, voy a dejar una foto.

(Todo aparece en la SD, pero no aparece nada en el menu de Home)

No recuerdo haber hecho nada que pudiese causar esto... ¿tal vez cambiar el Theme?

¿La solución sería instalarlo de nuevo o cambiarme a arm9 + luma?

 
Fecha: 18-may-2017   


Últimos vídeos:

Nueva Moneda Imposible Descubierta en SM64, 2016
Nueva Moneda Imposible Descubierta en SM64, 2016
Transformar control de 64
Transformar control de 64
Se demuestra la existencia de Mundos Paralelos en SM64
Se demuestra la existencia de Mundos Paralelos en SM64
Nintendo bloquea video de Mario Kart por infracción a los derechos de autor
Nintendo bloquea video de Mario Kart por infracción a los derechos de autor
Nintendo bloquea video de Mario Kart por infracción a los derechos de autor
Nintendo bloquea video de Mario Kart por infracción a los derechos de autor
Técnicas Avanzadas SSB
Técnicas Avanzadas SSB
Técnicas Avanzadas SSB
Técnicas Avanzadas SSB
Técnicas Avanzadas SSB
Técnicas Avanzadas SSB

Coches ·
production-frontend